Back to overview
Downtime

[STAGING] Melvis CRM and Admin and [DEV] Melvis CRM and Admin are down

Sep 03 at 04:18pm CEST
Affected services
[Staging] Melvis CRM and Admin
[Development] Melvis CRM and Admin

Resolved
Sep 03 at 04:22pm CEST

[DEV] Melvis CRM and Admin recovered.

Updated
Sep 03 at 04:22pm CEST

[STAGING] Melvis CRM and Admin recovered.

Created
Sep 03 at 04:18pm CEST

[STAGING] Melvis CRM and Admin and [DEV] Melvis CRM and Admin went down.